VMware KB: Starting a virtual machine in Workstation 9.x or Fusion 5.x fails with the error: This virtual machine’s policies are too old to be run by this version of VMware

VMware KB: Starting a virtual machine in Workstation 9.x or Fusion 5.x fails with the error: This virtual machine’s policies are too old to be run by this version of VMware.

1 comment

    • laina on December 25, 2013 at 7:40 am

    Reply

    That is a really good tip especially to those fresh to the blogosphere.
    Simple but very precise info… Appreciate your sharing this one.
    A must read article!

Leave a Reply

Your email address will not be published.